Ariane4ever

Forum de la communauté Thief Francophone
Nous sommes actuellement le Dim Août 09, 2020 12:13 pm

Le fuseau horaire est UTC [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 3 message(s) ] 
Auteur Message
Message Publié : Lun Mai 13, 2013 6:13 pm 
Hors-ligne
Voleur
Avatar de l’utilisateur

Inscription : Lun Jan 09, 2012 1:41 pm
Message(s) : 215
Localisation : Paris
Bonjour,

J'avais un problème avec les parchemins qui deviennent des cartes dans le jeu.
Une fois utilisé le parchemin disparaissait de mon inventaire, et je ne retrouvais pas la carte dans le jeu.
message d'origine ici : Lien

Sur TTLG, on m'a conseillé un lien qui pointe vers un fichier convict.osm.
C'est là que j'ai appris qu'il y a plusieurs versions, la mienne datait du 12-04-1999 (le même fichier que celui indiqué par Stefan Key),
du coup j'ai pris la version plus récente du 29-09-1999, et là ça fonctionne.
(pour info, je joue avec Dark Project patché en Gold)
Voici ce que j'ai pû lire à propos des différentes version de ce fichier convict.osm :
Il y a 4 versions...


J'ai 2 questions :

- Qui peut me dire comment j'aurai pû détecter le script manquant dans DromED ?
Pour info, l'objet (parchemin) s’appelle NewMap et possède l'attribut Scripts: { MapSupplement;;;;false }
Je suppose que le script MapSupplement doit exister dans le fichier osm ?
Peut-on tester sa présence avec DromED ? Peut-on voir ce que contient le fichier osm ?

- Le Malin, tu as parlé du "nouveau version.osm actualisé pour new dark", c'est quoi ce fichier ? Y'a un post TTLG qui en parle stp ?

Plus généralement, je suis preneur de tous liens qui parle du fonctionnement des scripts, comment les voir dans DromED, comment les tester, etc...
Merci d'avance à tous.

_________________
~°~ Tous mes FM patch FR sont ici ~°~


Haut
 Profil  
 
Message Publié : Mar Mai 14, 2013 7:26 pm 
Hors-ligne
Voleur
Avatar de l’utilisateur

Inscription : Jeu Oct 30, 2008 9:16 pm
Message(s) : 819
C'est pour les scripts de FM (Thnscript par exemple).

TTLG:
http://www.ttlg.com/forums/showthread.p ... ersion.osm

Lien de téléchargement: (qu'on peut aussi retrouver dans le lien susmentionné):

https://anonfiles.com/file/ff105bc7d2e8 ... 3ed4360681



Après c'est uniquement pour les scripts améliorés, et ça n'a aucun effet sur convict.osm qui, quelque soit ça version, (théoriquement, en tout cas aucun problème n'y a trouvé) reste compatible.

_________________
Campagne en cour:

L'orgueil des marteleurs


Haut
 Profil  
 
Message Publié : Mar Mai 14, 2013 10:09 pm 
Hors-ligne
Gardien du forum
Avatar de l’utilisateur

Inscription : Ven Nov 19, 2004 8:42 pm
Message(s) : 1343
Localisation : ☼ ☻ Tortuga! ☻ ☼
Je viens de regarder ma version de convict.osm, elle date du 26/09/1999 11h19.

Peut-être qu'il a été mis à jour après avoir installé le TFix ou Darkloader ?

Marrant, un des scripts de gen.osm est JAccuse !! qui indique au joueur s'il est coupable d'avoir tué... :mrgreen:

_________________
Vers l'infini et au-delà !!!
Traduction en cours : T2X by T2X Team
Les Paolis by Cardia (Voix à terminer !)

Pas de traduction avec Google Translate ou autre !!!

Eat, Sleep, Ride, Repeat.


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 3 message(s) ] 

Le fuseau horaire est UTC [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
cron

Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en françaisHébergement phpBB